< Back to LISTSERV archives

NETMAN@LISTSERV.EDUCAUSE.EDU


View:

:

[

|

Previous Message

|

Next Message

|

]

:

[

|

Previous Message

|

Next Message

|

]

:

[

|

Previous Message

|

Next Message

|

]

:

Proportional Font

LISTSERV Archives

LISTSERV Archives

NETMAN Home

NETMAN Home

NETMAN  2006

NETMAN 2006

Subject:

Circuit install delays

From:

Karyn Williams <[log in to unmask]>

Reply-To:

The EDUCAUSE Network Management Constituent Group Listserv <[log in to unmask]>

Date:

Tue, 13 Jun 2006 09:21:23 -0700

Content-Type:

text/plain

Parts/Attachments:

Parts/Attachments

text/plain (19 lines)

We ordered a DS3 from Sprint in January. SBC/ATT finally finished
installing the circuit on our end in May. Now Sprint is reporting that the
circuit on their end is faulty and we are waiting for the LEC to complete
that. 

I'm trying to get a sense if this is "normal" or what others have
experienced.  Any suggestions as what I might do to speed things up ? TIA


-- 

Karyn Williams
Network Services Manager
California Institute of the Arts
[log in to unmask]
http://www.calarts.edu/network

**********
Participation and subscription information for this EDUCAUSE Constituent Group discussion list can be found at http://www.educause.edu/groups/.

Top of Message | Previous Page | Permalink


Options

Log In

Log In

Get Password

Get Password


Search Archives

Search Archives


Join or Leave NETMAN

Join or Leave NETMAN


Archives

2017
2016
2015
2014
2013
2012
2011
2010
2009
2008
2007
2006
2005
2004
2003
2002
2001
2000
1999
1998

ATOM RSS1 RSS2